6. SINIF – Excel’de Formüller ile Çalışmak

Tablolama programlarının yaptığı en önemli işlemlerden birisi de formül yazmaktır. Bu hafta formül yazma temel matematik sembolleriyle başlayacağız ve örnek uygulama olarak alışverişi hesaplayan bir tablo çalışması yapacağız.

Aktif olan hücredeyken = (eşittir sembolü) yazmaya başladığımızda tablolama programı formül yazmaya başlandığını anlar. = yazdıktan sonra yapılacak işlemleri yazarız. Örneği aşağıdaki tabloya bakalım.

C1 hücresinin içine =A1+B1 yazılmıştır. Tablolama programı A1 ve B1 hücrelerindeki değerlerin toplamını hesaplamıştır.

Eğer verilerdeki sayıları yeni sayılar yazarak değiştirirseniz C1’deki sonuç da değişir. Eğer hücredeki veriyi metin olarak değiştirirseniz, aşağıdaki gibi bir uyarı alırsınız. Yani program bize hata mesajı verir.

Matematik dersinde öğrendiğiniz dört işlem ve parantez kullanımı burada da geçerli. Örneğin;

E1 hücresine =A1+B1*(C1/D1) formülü yazılmış. Program önce işlem önceliğine göre parantez içini hesaplamıştır sonra çarpma işlemi toplamadan öncelikli olduğu için bunu yapmış ve en son toplama işlemini gerçekleştirmiştir.

=TOPLA(hücreler) hücrelerdeki verilerin toplam değerini bulur.

ÖNEMLİ BİLGİ

; noktalı virgül sembolü tek tek değerleri ayırır eğer : iki nokta kullanırsak aralık belirtmiş oluruz.

Aşağıda 2 öğrencinin aylık kitap okuma verileri var ve toplam kaç kitap okudukları hesaplanmış.

TOPLA(B2:E2) = TOPLA(B2;C2;D2;E2) ikisi de aynı sonucu verir. Noktalı virgül ile tek tek toplanacaklar yazılır. Genelde biz aralık mantığını kullanırız B2’den E2’ye kadar demek için B2:E2 yazarız.

=ORTALAMA(hücreler) hücrelerdeki verilerin aritmetik ortalamasını bulur.

Aritmetik ortalama konusunu 6. sınıflar matematik dersinde 2. dönem işleyecekler o sebeple biraz açıklama yapalım. Aritmetik ortalama bir veri grubunda verilerin toplanıp, veri sayısına bölünmesidir.

Örneğin; karnemize bilişim teknolojileri dersi için notun hesaplanması bir ortalama işlemidir.

BTY için etkinlikOrt = (etk 1 notu + etk 2 notu) / 2

btyKarneNotu = ( sınav1 + sınav2 + etkinlikOrt) / 3

Aşağıda 2 öğrencinin aylık kitap okuma verileri var ve ortalama kaç kitap okudukları hesaplanmış.

=MİN(hücreler) en düşük değeri bulur.                

 =MAK(hücreler) en yüksek değeri bulur.

Aşağıdaki örnekte bir sınıftaki öğrencilerin notları için MİN, MAK ve ORTALAMA formülleri uygulanmıştır.

 

Kaynak: bilgebt.com 

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.

This site uses Akismet to reduce spam. Learn how your comment data is processed.